Bug 179438 - "NetworkManager" spec file lacks build requirement "libnl-devel"
"NetworkManager" spec file lacks build requirement "libnl-devel"
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-01-31 08:09 EST by Joachim Frieben
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 00:36:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Frieben 2006-01-31 08:09:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20051215 Epiphany/1.9.6

Description of problem:
The build of "NetworkManager-0.5.1-6.cvs20060127" aborts because
"libnl-devel" is missing from the spec file.

Version-Release number of selected component (if applicable):
NetworkManager-0.5.1-6.cvs20060127

How reproducible:
Always

Steps to Reproduce:
1. Try to build "NetworkManager-0.5.1-6.cvs20060127" from SRPM.
  


Actual Results:  Compilation aborts with the following message:

"checking for LIBNL... configure: error: Package requirements (libnl-1)
 were not met: No package 'libnl-1' found"

Expected Results:  Compilation should have completed successfully, once the %prep stage
had been quit without complaint.

Additional info:

Installing "libnl-devel" allows to perform the compilation
successfully.
Comment 1 Dan Williams 2006-02-21 00:36:32 EST
Should be fixed in next build.

Note You need to log in before you can comment on or make changes to this bug.