Bug 1794629 - The next synchronization time cannot be confirmed with hammer command.
Summary: The next synchronization time cannot be confirmed with hammer command.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite
Classification: Red Hat
Component: Hammer - Content
Version: 6.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: 6.8.0
Assignee: Nagoor Shaik
QA Contact: Roman Plevka
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-24 06:02 UTC by shimura
Modified: 2020-10-27 13:32 UTC (History)
7 users (show)

Fixed In Version: tfm-rubygem-hammer_cli_katello-0.21.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-10-27 13:32:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Foreman Issue Tracker 28852 0 Normal Closed hammer sync-plan info doesn't show the next sync plan field 2020-09-01 03:32:37 UTC
Red Hat Product Errata RHBA-2020:4367 0 None None None 2020-10-27 13:32:24 UTC

Comment 4 Bryan Kearney 2020-01-24 15:08:42 UTC
Moving this bug to POST for triage into Satellite 6 since the upstream issue https://projects.theforeman.org/issues/28852 has been resolved.

Comment 6 Roman Plevka 2020-06-29 15:35:03 UTC
VERIFIED
on sat6.8.0 snap6

# hammer -u admin -p changeme sync-plan info --id 1
ID:                 1
Name:               foo
Start Date:         2020/06/29 16:18:00
Interval:           hourly
Enabled:            yes
Cron Expression:    
Recurring Logic ID: 1
Description:        
Created at:         2020/06/29 15:18:53
Updated at:         2020/06/29 15:18:53
Next Sync:          2020/06/29 16:18:00
Products:           
 1) ID:   1
    Name: foo

Comment 9 errata-xmlrpc 2020-10-27 13:32:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory (Satellite 6.8 Satellite Tools Release), and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:4367


Note You need to log in before you can comment on or make changes to this bug.