Bug 179528 - stock ticker doesn't work.
stock ticker doesn't work.
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Mike McLean
:
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-01 00:01 EST by Dave Jones
Modified: 2015-01-04 17:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-01 17:35:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-02-01 00:01:16 EST
Just scrolls "Could not retrieve the stock data." over and over.

<random guess> They change'd the format again ?
Comment 1 Matthias Clasen 2006-02-08 13:06:52 EST
The format seems unchanged. I haven't debugged it deeply, but gnome-vfs fails to 
create ~/.gtik.conf for some reason.
Comment 2 Matthias Clasen 2006-02-08 13:16:21 EST
Filed upstream as http://bugzilla.gnome.org/show_bug.cgi?id=330450
Comment 3 Matthias Clasen 2006-02-23 10:45:12 EST
I think I figured this out finally. 
If I make xfer_callback return something, it works
Comment 4 Dave Jones 2006-02-23 21:58:01 EST
gnome-applets-2.13.4-4 seems to be the newest built, and it's still affected.
Comment 5 Ray Strode [halfline] 2006-03-01 17:35:09 EST
should be fixed in tomorrow's rawhide.

Note You need to log in before you can comment on or make changes to this bug.