Bug 179530 - clock on kicker not using system timezone
clock on kicker not using system timezone
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 00:27 EST by Ellen Shull
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-20 13:42:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ellen Shull 2006-02-01 00:27:01 EST
Description of problem:
Had just installed FC5T2.  Noticed I had forgotten to purge evil gnome in favor
of happy fun KDE, so used used pirut to install KDE.  Logged into KDE (ahhhh...)
Had system timezone set to America/Phoenix.  KDE was displaying time in
America/New York (IIRC, but it definitely wasn't the right zone whatever it was)

Version-Release number of selected component (if applicable):
kdebase-3.5.0-2.i386.rpm

How reproducible:
Not that bored :P

Steps to Reproduce:
1. Install FC5T2 w/o KDE, setting tz to America/Phoenix
2. install KDE Desktop using pirut
3. log into KDE.  Notice clock not displaying in correct timezone.
  
Actual results:
Eastern Time, ew!

Expected results:
Mountain Standard Time 24/7/365, baby!

Additional info:
"timezone America/Phoenix" in my /root/anaconda-ks.cfg, so I'm not on drugs...
Not sure if the after-the-fact install of KDE had anything to do with it, just
faithfully reporting what I did.
Comment 1 Rahul Sundaram 2006-02-20 06:19:58 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 2 Ngo Than 2006-02-20 13:42:00 EST
it seems to be fixed in current rawhide. You should please update your system
to current rawhide, thanks

Note You need to log in before you can comment on or make changes to this bug.