Bug 1795571 - Update ettercap to latest release
Summary: Update ettercap to latest release
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ettercap
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gwyn Ciesla
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1795657 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-28 10:55 UTC by Fabian Affolter
Modified: 2020-02-08 02:01 UTC (History)
2 users (show)

Fixed In Version: ettercap-0.8.3-1.fc31
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-08 02:01:32 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github Ettercap ettercap issues 795 None open compilation failure with CFLAGS="fno-common" (multiple definition of `EC_PTHREAD_NULL') 2020-01-28 17:44:45 UTC

Description Fabian Affolter 2020-01-28 10:55:53 UTC
Please update ettercap to the latest upstream release 0.8.3 [1].

Thanks

[1] https://github.com/Ettercap/ettercap/releases/tag/v0.8.3

Comment 1 Gwyn Ciesla 2020-01-28 15:55:28 UTC
*** Bug 1795657 has been marked as a duplicate of this bug. ***

Comment 2 Fedora Update System 2020-01-29 20:46:52 UTC
FEDORA-2020-52eab3a433 has been submitted as an update to Fedora 31. https://bodhi.fedoraproject.org/updates/FEDORA-2020-52eab3a433

Comment 3 Fabian Affolter 2020-01-30 08:18:06 UTC
Thanks

Comment 4 Fedora Update System 2020-01-31 01:30:05 UTC
ettercap-0.8.3-1.fc31 has been pushed to the Fedora 31 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-52eab3a433

Comment 5 Fedora Update System 2020-02-08 02:01:32 UTC
ettercap-0.8.3-1.fc31 has been pushed to the Fedora 31 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.