Bug 17962 - Broken MPG plugin
Summary: Broken MPG plugin
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Powertools
Classification: Retired
Component: plugger   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-09-30 16:55 UTC by jpranevich
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-11-16 14:39:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jpranevich 2000-09-30 16:55:05 UTC
The MPG plugin that installs in Netscape by default during a workstation
install just displays a blank page instead of playing any MPG files.
Previous versions of RedHat would try to play these files, but the MPG
player would play them badly. (So, maybe this is an improvment?)

Comment 1 Tim Powers 2000-11-09 19:36:11 UTC
I'm assigning this to the correct package owner.

Tim

Comment 2 Ngo Than 2000-11-16 14:39:51 UTC
I don't think, that the plugger causes this problem. Plugger just executes the
mpeg player "plaympeg".
Please try to start mpeg player.

   plaympeg your_mpeg_file.mpg  

if it breaks with errors, you should try plaympeg with --noaudio

Please email me if it works.

Comment 3 Ngo Than 2000-12-28 18:11:33 UTC
i assume, It's not a bug and will close it.


Note You need to log in before you can comment on or make changes to this bug.