Bug 1796463 - Missing View monitoring dashboard option for metrics section
Summary: Missing View monitoring dashboard option for metrics section
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-30 13:35 UTC by Vikram Raj
Modified: 2020-05-04 11:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:28:06 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4091 None closed Bug 1796463: add view monitoring dashboard option for metrics section in monitoring overview 2020-04-22 18:51:46 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:28:20 UTC

Description Vikram Raj 2020-01-30 13:35:55 UTC
Description of problem:
Add View monitoring dashboard option for metrics section on Overview Monitoring tab for the workload.

View monitoring dashboard option should redirect the user to the Monitoring Dashboard page and show all the metrics in the context of workload.

Design doc
https://docs.google.com/document/d/1xkYXr_RijaXJwN6AdOcQNzJyyydK9RAVBeUvAqtex50/edit#


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Navigate to topology page
2. Click on workload other than knative services.
3. On the overview page click on the monitoring tab.
4. Under the metrics section on the monitoring tab View monitoring dashboard option is missing.

Actual results:
Under the metrics section on the monitoring tab View monitoring dashboard link is missing

Expected results:
View monitoring dashboard link should be present under the metrics section which will redirect the user to monitoring dashboard and show all the metrics

Additional info:

Comment 2 Gajanan More 2020-03-02 11:20:14 UTC
https://issues.redhat.com/browse/ODC-2836 verified by Aritra Roy

Comment 4 errata-xmlrpc 2020-05-04 11:28:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.