Bug 17965 - java applets cause netscape hang when left
java applets cause netscape hang when left
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: netscape (Show other bugs)
6.2
i686 Linux
high Severity high
: ---
: ---
Assigned To: Bill Nottingham
http://www.benchmarkiv.com
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-09-30 14:25 EDT by Eugene L. Willey
Modified: 2014-03-16 22:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-01 08:44:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eugene L. Willey 2000-09-30 14:25:48 EDT
I have the following systiem:
Linux localhost.localdomain 2.2.14-5.0smp #1 SMP Tue Mar 7 21:01:40 EST
2000 i686 unknown  
With the netscape 4.72 browser included in my CD I have the following
problem:
                    1. When I browse to a page containg a java applet the
                       applet works fine. But when I link from that page
with th
                        back button
                        or any othe linking mechanism the netscape browser
                        freezes and must be killed. The solution for this
problen
                       on your website is usually a missing font path which
is not missing 
                       on my syttem. Or a CLASSPATH issue or a PATH issue.
This is
                       not the cause on my system.  The applets run fine
and I have
                       done the prescibed fontpath and CLASSPATH stuff.
 Pleas help me out on this......Gene
Comment 1 Eugene L. Willey 2000-10-01 08:44:02 EDT
Since writing this report I have more
data. I installed win4lin and the same
[roblem exist in internet explorer.
I also got java jdk1.1.8 and installed
the java version of star office 5.2
The embedded browser in staroffice
5.2 has no problem. I therfore 
suspect that a problem exist with
the ebeded java in the netscape and
internet explorers visa vie redhat
linux 6.2. If the StarOffice 5.2 browser
works fine using blsckdown java 1.1.8
then netscape and internet explorer
should work. I have not tried netscape
unded win4lin yet.. Again Please
help me out of this situation. I have
tried netscape 6 but it is in beta and
hasn't implemented java yet
Comment 2 Bill Nottingham 2000-10-02 17:48:48 EDT
I certainly can't help you with IE's JVM running under winforlin.

The problem very likely is in netscape's JVM. Unfortunately, as
we don't have the source code for that, we can't fix it.

You may be better off reporting the problem to Netscape at:

http://help.netscape.com/forms/bug-client.html

Note You need to log in before you can comment on or make changes to this bug.