Bug 1796516 - The modal title overflows and covers the close button in the developer catalog
Summary: The modal title overflows and covers the close button in the developer catalog
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.5.0
Assignee: cvogt
QA Contact: spathak@redhat.com
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-30 15:55 UTC by ralpert
Modified: 2020-07-13 17:13 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Cause: Layout padding was missing which allowed the title to flow over the close button. Consequence: If text was over the close button, it made it difficult to click. Fix: Fixed layout to prevent title overlapping close button. Result: Close button is now always accessible via mouse click.
Clone Of:
Environment:
Last Closed: 2020-07-13 17:13:32 UTC
Target Upstream Version:


Attachments (Terms of Use)
Screenshot of issue (198.13 KB, image/png)
2020-01-30 15:55 UTC, ralpert
no flags Details
The modal title don't overflows in the developer catalog (110.26 KB, image/png)
2020-06-17 22:56 UTC, spathak@redhat.com
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4855 None closed Bug 1796516: Fix title overlap in sidepanel in dev catalog 2020-06-23 08:22:30 UTC
Red Hat Product Errata RHBA-2020:2409 None None None 2020-07-13 17:13:55 UTC

Description ralpert 2020-01-30 15:55:24 UTC
Created attachment 1656530 [details]
Screenshot of issue

Description of problem:
The modal title in the Dev Catalog sometimes overflows and covers the close button

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Very 

Steps to Reproduce:
1. Navigate to Dev Catalog
2. Click on JBoss Data Virtualization 6.4 defining Security Domain (no SSL) 

Actual results:
Text overflows

Expected results:
Text wraps and doesn't overflow

Additional info:

Comment 4 spathak@redhat.com 2020-06-17 22:56:13 UTC
Created attachment 1697875 [details]
The modal title don't overflows in the developer catalog

Comment 5 spathak@redhat.com 2020-06-17 22:58:04 UTC
Validated on build :4.5.0-0.ci-2020-06-17-184141
Browser version: Chrome 76

Comment 7 errata-xmlrpc 2020-07-13 17:13:32 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:2409


Note You need to log in before you can comment on or make changes to this bug.