Bug 179668 - System hangs on login
System hangs on login
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 18:13 EST by Daniel Bacon
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 22:11:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Daniel Bacon 2006-02-01 18:13:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:
When booting up the system hangs after loging in.  The mouse curser will show "thinking" and I can still move the mouse and see a blue background but it never finishes loading into KDE.

If i try to clikc the sessions button on the login screen, the system freezes for a second. and the screen turns black.  some text flashes to fast to read it.  Then it returns me to the login screen.  But I never get a chance to try loging in using gnome instead (to test).

I can ssh into my box just fine.  But graphical log and desktop not happening.

What would you say I need to do?  Any help would be awesome.  I figured I could use yum to reinstall xfree86 or kde... but that says there is nothing new to install...

Version-Release number of selected component (if applicable):
2.6.14-1.1.653_FC4 kernel

How reproducible:
Always

Steps to Reproduce:
1.turn on my computer
2.watch it crash and burn
3.
  

Actual Results:  I get the issues as described above

Expected Results:  It should login to KDE and display my desktop

Additional info:
Comment 1 Mike A. Harris 2006-02-01 22:11:06 EST
Fedora Core 4 test3 was a test release, which was obsoleted once FC4 was
officially released.  Please upgrade to the final release of FC4, and upgrade
your system with all updates that have subsequently been released.  If the
problem you are experiencing still occurs with a completely updated FC4
system, please discuss the problem on the fedora-list@redhat.com mailing list
to help narrow down the problem.

Once you've narrowed down the problem, please update the report with additional
details, and if the problem is believed to be X related, attach your X server
log and config file as individual uncompressed file attachments, and reopen
the report, and we will re-review the problem and provide feedback.

Thanks.

Setting status to "CURRENTRELEASE" FC4.
 

Note You need to log in before you can comment on or make changes to this bug.