Bug 179675 - gdmsetup not set up to use consolehelper
gdmsetup not set up to use consolehelper
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Mike McLean
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2006-02-01 18:49 EST by Jeremy Katz
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-09 14:38:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2006-02-01 18:49:19 EST
gdmsetup isn't set up with consolehelper, so selecting it in the menu just tells
you that you have to run it as root.
Comment 1 Nalin Dahyabhai 2006-02-07 13:16:49 EST
It looks like we're just missing the gdmsetup->consolehelper symlink in /usr/bin.

Note You need to log in before you can comment on or make changes to this bug.