Bug 179683 - ALSA broken in 2.6.9-22
ALSA broken in 2.6.9-22
Status: CLOSED DUPLICATE of bug 179682
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-01 19:41 EST by Joshua Weage
Modified: 2007-11-30 17:07 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-01 21:06:40 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Weage 2006-02-01 19:41:07 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

Description of problem:

Hardware is an MAudio Revolution 7.1 using the ice1724 driver.

aplay produces errors unless I boot with the acpi=off kernel option.  However, even with this option I get no sound output.  I've checked the mixer and changed the volume still nothing.  There are similar bugs like this logged against FC.



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.
  

Additional info:
Comment 1 Pete Zaitcev 2006-02-01 21:06:40 EST

*** This bug has been marked as a duplicate of 179682 ***

Note You need to log in before you can comment on or make changes to this bug.