Bug 179693 - text on tab pane overflow to the next tab pane
Summary: text on tab pane overflow to the next tab pane
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Christopher Aillon
QA Contact:
URL:
Whiteboard: FF3RawhideClose
Keywords: i18n
Depends On:
Blocks: 209568
TreeView+ depends on / blocked
 
Reported: 2006-02-02 04:40 UTC by Lawrence Lim
Modified: 2018-04-11 07:28 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-20 16:46:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the mouse arrow points to the bug (62.83 KB, image/png)
2006-02-02 04:40 UTC, Lawrence Lim
no flags Details

Description Lawrence Lim 2006-02-02 04:40:12 UTC
Description of problem:
Strangely, in zh_CN and zh_TW locale, text in the tab pane will oveflow to the
next tab pane. In en_US, ja_JP and ko_KR, this does not occur.

Version-Release number of selected component (if applicable):
firefox-1.5-5

How reproducible:
Always

Steps to Reproduce:
1.start firefox in zh_TW.UTF-8 or zh_CN.UTF-8 locale
2.go to <https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=176739>
3.ctrl-T
4.go to <https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=176739>
  
Actual results:
text flow over to the next tab pane (see screenshot)

Expected results:
no flow over

Additional info:

Comment 1 Lawrence Lim 2006-02-02 04:40:13 UTC
Created attachment 124027 [details]
the mouse arrow points to the bug

Comment 2 Lawrence Lim 2006-09-25 06:45:54 UTC
Bug still exist in firefox-1.5.0.6-11.

Comment 3 Matěj Cepl 2007-12-20 16:46:46 UTC
We just updated the Firefox version in Fedora/development from 2.0 to a 3.0
pre-release version, which improves performance, memory usage, and fixes many
bugs and crashes.

Closing as CANTFIX since we aren't fixing bugs filed against 2.0 now that 3.0 is
in.  If this bug is still present in rawhide using a Firefox 3.0 version, please
re-open this bug.

Thanks and Happy Holidays


Note You need to log in before you can comment on or make changes to this bug.