Bug 1797038 - Etcd-snapshot-backup exec format error
Summary: Etcd-snapshot-backup exec format error
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Multi-Arch
Version: 4.2.z
Hardware: s390x
OS: Linux
low
low
Target Milestone: ---
: 4.2.z
Assignee: Suresh Kolichala
QA Contact: Barry Donahue
URL:
Whiteboard:
: 1767677 (view as bug list)
Depends On: 1797035
Blocks: OCP/Z_4.2
TreeView+ depends on / blocked
 
Reported: 2020-01-31 19:15 UTC by Prashanth Sundararaman
Modified: 2020-03-26 07:21 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1780396
Environment:
Last Closed: 2020-03-26 07:21:27 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-config-operator pull 1464 None closed [release-4.2] Bug 1797038: Get etcdctl binary from the etcd image and not from the upstream releases 2020-05-20 14:40:01 UTC
Red Hat Product Errata RHBA-2020:0826 None None None 2020-03-26 07:21:38 UTC

Comment 7 Suresh Kolichala 2020-03-12 21:36:39 UTC
*** Bug 1767677 has been marked as a duplicate of this bug. ***

Comment 9 errata-xmlrpc 2020-03-26 07:21:27 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0826


Note You need to log in before you can comment on or make changes to this bug.