Bug 1797120 - [abrt] ibus: panel_binding_construct(): ibus-extension-gtk3 killed by SIGABRT
Summary: [abrt] ibus: panel_binding_construct(): ibus-extension-gtk3 killed by SIGABRT
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: ibus
Version: 31
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: fujiwara
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:a34cc946b9b1596fa977811e360...
: 1797577 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-01-31 22:52 UTC by sandau18
Modified: 2020-05-20 03:20 UTC (History)
2 users (show)

Fixed In Version: ibus-1.5.22-7.fc32
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-20 03:20:24 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (38.22 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: core_backtrace (15.37 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: cpuinfo (2.38 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: dso_list (6.38 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: environ (1.63 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: limits (1.29 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: maps (41.66 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: mountinfo (2.77 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: open_fds (1.23 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details
File: proc_pid_status (1.32 KB, text/plain)
2020-01-31 22:52 UTC, sandau18
no flags Details

Description sandau18 2020-01-31 22:52:40 UTC
Description of problem:
running an update

Version-Release number of selected component:
ibus-1.5.21-7.fc31

Additional info:
reporter:       libreport-2.11.3
backtrace_rating: 4
cgroup:         0::/user.slice/user-1000.slice/user/gnome-shell-wayland.service
cmdline:        /usr/libexec/ibus-extension-gtk3
crash_function: panel_binding_construct
executable:     /usr/libexec/ibus-extension-gtk3
journald_cursor: s=e5fd8b49e12c4986b5a8bf6f0cd83401;i=25b95;b=27713860d8b74052aba233db1148fc9d;m=46eb0256;t=59d772c20562b;x=330da5477aa78a87
kernel:         5.4.13-201.fc31.x86_64
rootdir:        /
runlevel:       N 5
type:           CCpp
uid:            1000

Comment 1 sandau18 2020-01-31 22:52:42 UTC
Created attachment 1656855 [details]
File: backtrace

Comment 2 sandau18 2020-01-31 22:52:43 UTC
Created attachment 1656856 [details]
File: core_backtrace

Comment 3 sandau18 2020-01-31 22:52:43 UTC
Created attachment 1656857 [details]
File: cpuinfo

Comment 4 sandau18 2020-01-31 22:52:44 UTC
Created attachment 1656858 [details]
File: dso_list

Comment 5 sandau18 2020-01-31 22:52:45 UTC
Created attachment 1656859 [details]
File: environ

Comment 6 sandau18 2020-01-31 22:52:45 UTC
Created attachment 1656860 [details]
File: limits

Comment 7 sandau18 2020-01-31 22:52:46 UTC
Created attachment 1656861 [details]
File: maps

Comment 8 sandau18 2020-01-31 22:52:47 UTC
Created attachment 1656862 [details]
File: mountinfo

Comment 9 sandau18 2020-01-31 22:52:48 UTC
Created attachment 1656863 [details]
File: open_fds

Comment 10 sandau18 2020-01-31 22:52:48 UTC
Created attachment 1656864 [details]
File: proc_pid_status

Comment 11 fujiwara 2020-05-15 09:34:49 UTC
*** Bug 1797577 has been marked as a duplicate of this bug. ***

Comment 12 Fedora Update System 2020-05-15 13:36:35 UTC
FEDORA-2020-53b52887ee has been submitted as an update to Fedora 32. https://bodhi.fedoraproject.org/updates/FEDORA-2020-53b52887ee

Comment 13 Fedora Update System 2020-05-16 05:06:57 UTC
FEDORA-2020-53b52887ee has been pushed to the Fedora 32 testing repository.
In short time you'll be able to install the update with the following command:
`sudo dnf upgrade --enablerepo=updates-testing --advisory=FEDORA-2020-53b52887ee`
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2020-53b52887ee

See also https://fedoraproject.org/wiki/QA:Updates_Testing for more information on how to test updates.

Comment 14 Fedora Update System 2020-05-20 03:20:24 UTC
FEDORA-2020-53b52887ee has been pushed to the Fedora 32 stable repository.
If problem still persists, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.