Bug 1797327 - Timed out fetching new data message has no top margin on Cluster Settings page
Summary: Timed out fetching new data message has no top margin on Cluster Settings page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Jakub Hadvig
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-02 16:36 UTC by Samuel Padgett
Modified: 2020-05-13 21:58 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0
Last Closed: 2020-05-13 21:58:36 UTC
Target Upstream Version:


Attachments (Terms of Use)
Stale data message has no top margin (848.38 KB, image/png)
2020-02-02 16:36 UTC, Samuel Padgett
no flags Details
Issue on the edit-secret page (122.18 KB, image/png)
2020-02-04 09:45 UTC, Jakub Hadvig
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4174 None open Bug 1797327: Add top margin to the timed out fetching new data message 2020-02-04 11:02:56 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:58:37 UTC

Description Samuel Padgett 2020-02-02 16:36:59 UTC
Created attachment 1657138 [details]
Stale data message has no top margin

Minor layout issue: The stale data message on the Cluster Settings page should have some top margin. I'm not sure if this is an issue on other pages. (See screenshot.)

To reproduce:

1. Go to the Cluster Settings page
2. Disconnect your computer from the network

Comment 1 Jakub Hadvig 2020-02-04 09:45:30 UTC
Created attachment 1657515 [details]
Issue on the edit-secret page

The issue is common on other pages as well.

Comment 3 shahan 2020-02-05 04:32:57 UTC
Timed out fetching new data message with top margin will show up when disconnected
registry.svc.ci.openshift.org/ocp/4.4-2020-02-05-023531@sha256:d6ad30e15ff827faec3b3c708a6b65cd96a893f731b015115d93c8aeb7156bba

Comment 5 errata-xmlrpc 2020-05-13 21:58:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.