Bug 1797440 - Error logged while opening topology sidepanel
Summary: Error logged while opening topology sidepanel
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 07:51 UTC by Karthik Jeeyar
Modified: 2020-05-04 11:28 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:28:47 UTC
Target Upstream Version:


Attachments (Terms of Use)
Error thrown in console (42.21 KB, image/png)
2020-02-03 07:51 UTC, Karthik Jeeyar
no flags Details
No errors in the console (160.40 KB, image/png)
2020-03-04 06:55 UTC, Gajanan More
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4070 None closed Bug 1797440: fix(sidepanel-error) - fix error while opening topology application panel 2020-04-24 14:13:40 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:28:59 UTC

Description Karthik Jeeyar 2020-02-03 07:51:17 UTC
Created attachment 1657303 [details]
Error thrown in console

Description of problem:

warning logged when opening topology side panel


Version-Release number of selected component (if applicable):

4.3

Steps to Reproduce:

1.Open the topology sidepanel by clicking on a workload node, then a error is thrown in the console


Actual results:
Should not throw any error while opening the sidepanel in the topology


Expected results:
 
Currently showing an error while opening the sidepanel in the topology

Comment 2 Ruchir Garg 2020-03-02 06:38:45 UTC
Bulk assigning all to Gajanan for verification.

Comment 3 Gajanan More 2020-03-04 06:55:58 UTC
Created attachment 1667401 [details]
No errors in the console

Comment 4 Gajanan More 2020-03-04 06:57:49 UTC
I have validated this bug on 
Build: 4.4.0-0.ci-2020-03-03-151622
Browser: Google Chrome Version 78.0.3904.108
Marking this as verified.

Comment 6 errata-xmlrpc 2020-05-04 11:28:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.