Bug 179748 - Automatically enable Xvnc in guests
Automatically enable Xvnc in guests
Status: CLOSED DUPLICATE of bug 173168
Product: Fedora
Classification: Fedora
Component: xen (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Rik van Riel
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 12:11 EST by James Morris
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-02 17:07:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Morris 2006-02-02 12:11:31 EST
Description of problem:
After VNC installation, it might be a good  idea to enable Xvnc and runlevel 5
by default, as the user who installed it probably wants to use it that way from
then on.  Currently, doing this is a manual post-install task.

Version-Release number of selected component (if applicable):

xen-3.0-0.20060130.fc5.2
Comment 1 Jeremy Katz 2006-02-02 17:07:03 EST
Realistically, I think the better Xen fix is going to be aliguori's xenfb stuff.

*** This bug has been marked as a duplicate of 173168 ***

Note You need to log in before you can comment on or make changes to this bug.