Bug 1797521 - pod count filter in topology should be disabled by default
Summary: pod count filter in topology should be disabled by default
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 11:10 UTC by Vikram Raj
Modified: 2020-05-04 11:28 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:28:47 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4151 None closed Bug 1797521: disable pod count filter by default 2020-04-22 18:39:30 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:28:59 UTC

Description Vikram Raj 2020-02-03 11:10:43 UTC
Description of problem:
The new feature in 4.4 to provide a filter to display the pod count in topology is enabled by default.

This behavior is incorrect as the default should have the pod count disabled so that icons are displayed.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Add a project from the add page and navigate to topology page
2. You will see the pod count on the center of the workload node

Actual results:
The pod count filter is enabled by default.

Expected results:
The pod count filter should be disabled by default.

Additional info:

Comment 2 Gajanan More 2020-03-02 11:12:40 UTC
https://issues.redhat.com/browse/ODC-2796 verified by Aritra Roy

Comment 4 errata-xmlrpc 2020-05-04 11:28:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.