Bug 1797573 - Add Pod count on Monitoring Dashboard page
Summary: Add Pod count on Monitoring Dashboard page
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 12:31 UTC by Vikram Raj
Modified: 2020-05-04 11:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:29:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4072 None closed Bug 1797573: Add pod count on dev-console monitoring dashboard page 2020-04-22 18:40:26 UTC

Description Vikram Raj 2020-02-03 12:31:53 UTC
Description of problem:
Add total pod count at the namespace level on the Monitoring Dashboard page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Navigate to devconsole monitoring page
2. No correct pod count is shown on the page.


Actual results:
Not correct pod count is shown on the devconsole monitoring page

Expected results:
Should show correct pod count.

Additional info:

Comment 2 Gajanan More 2020-03-02 11:13:46 UTC
https://issues.redhat.com/browse/ODC-2835 verified by Aritra Roy

Comment 4 errata-xmlrpc 2020-05-04 11:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.