Bug 1797576 - Import from Image Stream - Should Default To Your Current Project
Summary: Import from Image Stream - Should Default To Your Current Project
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Debsmita Santra
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 12:40 UTC by Debsmita Santra
Modified: 2020-05-04 11:29 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:29:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4079 None closed Bug 1797576: Import from Image Stream - Should Default To Your Current Project 2020-04-28 06:22:20 UTC

Description Debsmita Santra 2020-02-03 12:40:41 UTC
Description of problem:
While importing from internal registry it should Default to the Current Project in the Projects dropdown

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1. Goto Add Page
2. Select `Container Image`
3. select `Image stream tag from internal registry`

Actual results:
The `Projects` dropdown show `Select Project`

Expected results:
It should show the active project in the dropdown

Comment 2 Vikram Raj 2020-02-06 10:43:27 UTC
This bug has been fixed I validated it on

Cluster: 4.4.0-0.ci-2020-02-05-054333
Brower: Firefox(71.0), Chrome (79.0.3945.79)
User: Admin and consoledeveloper

Comment 4 errata-xmlrpc 2020-05-04 11:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.