Bug 1797587 - Align the Helm Release Details page with latest UX designs
Summary: Align the Helm Release Details page with latest UX designs
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: 4.4.0
Assignee: cvogt
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 13:03 UTC by Debsmita Santra
Modified: 2020-05-04 11:29 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: ---
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:29:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4138 None closed Bug 1797587: Align the Helm Release Details page with latest UX designs 2020-10-06 10:49:32 UTC

Description Debsmita Santra 2020-02-03 13:03:42 UTC
Description of problem:
Align the Helm Release Details page with latest UX designs

Version-Release number of selected component (if applicable):
4.4

How reproducible:
Always

Steps to Reproduce:
1. Click on `Helm Releases` Nav item on the left

Actual results:
1. Tech Preview badge is missing
2. On the Helm Release Resources Page column names `Kind` & `Timestamp` are incorrect
3. Row Filters are added

Expected results:
1. Tech Preview badge show be present on the Helm Release pages
2. column names `Kind` should be `Type` & `Timestamp` should be `Created`. 
3. Row Filters should not be there. Rows need to be sorted on the basis of `Type`

Additional info:

Comment 2 Ruchir Garg 2020-03-02 06:38:45 UTC
Bulk assigning all to Gajanan for verification.

Comment 4 errata-xmlrpc 2020-05-04 11:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.