Bug 1797588 - Use upstream drain library to enable skip wait for delete
Summary: Use upstream drain library to enable skip wait for delete
Keywords:
Status: CLOSED DUPLICATE of bug 1733474
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.3.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: ---
Assignee: Alberto
QA Contact: Jianwei Hou
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 13:07 UTC by Alexander Demicev
Modified: 2020-02-03 13:16 UTC (History)
0 users

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-03 13:16:25 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Alexander Demicev 2020-02-03 13:07:04 UTC
Description of problem:
Use upstream drain library to enable skip wait for delete. This should also make it easier to maintain and add new upstream features.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Alexander Demicev 2020-02-03 13:16:25 UTC

*** This bug has been marked as a duplicate of bug 1733474 ***


Note You need to log in before you can comment on or make changes to this bug.