Bug 1797634 - AlertmanagerReceiversNotConfigured should be tested in origin e2e test suite
Summary: AlertmanagerReceiversNotConfigured should be tested in origin e2e test suite
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Monitoring
Version: 4.4
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.4.0
Assignee: Pawel Krupa
QA Contact: Junqi Zhao
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 14:24 UTC by Pawel Krupa
Modified: 2020-05-04 11:29 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:29:00 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift origin pull 24277 None closed Bug 1797634: test/extended/prometheus: test if AlertmanagerReceiversNotConfigured is firing 2020-08-14 10:51:15 UTC
Red Hat Bugzilla 1791198 unspecified CLOSED Lack of configured alertmanager routes should be surfaced as an alert 2020-10-14 00:28:05 UTC

Description Pawel Krupa 2020-02-03 14:24:22 UTC
Description of problem:

Test suite should detect firing alert and fail if the alert is not firing.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 4 errata-xmlrpc 2020-05-04 11:29:00 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.