Bug 1797681 - Events page under developer perspective should be relocated to match the design
Summary: Events page under developer perspective should be relocated to match the design
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Abhishek K N
QA Contact: Gajanan More
pchandra
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 16:08 UTC by Abhishek K N
Modified: 2020-05-13 21:58 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Monitoring in Developer perspective Reason: Newly added Monitoring page under Developer perspective includes Dashboard, Metrics & Events tabs. Result: Events page in developer perspective under Advanced nav item is moved as Tab under Monitoring Page. This change need to be updated in document.
Clone Of:
Environment:
Last Closed: 2020-05-13 21:58:41 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4183 None closed Bug 1797681: Moved Event nav item from Advanced to Monitoring page as tab 2020-03-27 10:39:27 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:58:47 UTC

Description Abhishek K N 2020-02-03 16:08:13 UTC
Description of problem:
The Events nav item under Developer -> Advanced should be moved as a tab in the Monitoring nav item to match design.


Version-Release number of selected component (if applicable): 4.4

How reproducible:

Steps to Reproduce:
1. Navigate to Advanced nav item in Developer perspective.


Actual results:
Event nav item is listed under Advanced

Expected results:
Nav item 'Event' shall not be listed under Advanced rather it shall be displayed as a tab under Monitoring page under developer perspective.

Additional info:
Design Doc reference: https://docs.google.com/document/d/1xkYXr_RijaXJwN6AdOcQNzJyyydK9RAVBeUvAqtex50/edit#

Comment 2 Ruchir Garg 2020-03-02 06:38:31 UTC
Bulk assigning all to Gajanan for verification.

Comment 3 Gajanan More 2020-03-03 12:35:08 UTC
I have validated this bug on 
Build: 4.4.0-0.ci-2020-03-03-033811
Browser: Google Chrome Version 78.0.3904.108
Marking this as verified.

Comment 5 errata-xmlrpc 2020-05-13 21:58:41 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.