Bug 1797770 - Descenders clipped in search page accordion titles
Summary: Descenders clipped in search page accordion titles
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Yadan Pei
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 20:16 UTC by Samuel Padgett
Modified: 2020-05-13 21:59 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Version: 4.3.0-0.ci-2020-01-29-133443 Cluster ID: 2ebfb326-d1fe-4061-a5ce-2858a7a90cf6 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:72.0) Gecko/20100101 Firefox/72.0
Last Closed: 2020-05-13 21:58:59 UTC
Target Upstream Version:


Attachments (Terms of Use)
Clipped descender (79.16 KB, image/png)
2020-02-03 20:16 UTC, Samuel Padgett
no flags Details
Correct List (122.88 KB, image/png)
2020-02-11 02:49 UTC, Yadan Pei
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4164 None closed Bug 1797770: Fix bug where search accordion descenders clip 2020-02-10 10:29:58 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:59:00 UTC

Description Samuel Padgett 2020-02-03 20:16:51 UTC
Created attachment 1657420 [details]
Clipped descender

See screenshot. The descenders are clipped in the accordion titles on the search page.

To reproduce:

* To go Home -> Search
* Click Config Map

Comment 2 Yadan Pei 2020-02-11 02:49:32 UTC
Created attachment 1662368 [details]
Correct List

Home -> Search, search several resources including config map, config map is not clipped 


Verified on 4.4.0-0.nightly-2020-02-10-165717

Comment 4 errata-xmlrpc 2020-05-13 21:58:59 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.