Bug 1797799 - [IPI baremetal]: CACHEURL is no longer required while deploying a Metal3 cluster
Summary: [IPI baremetal]: CACHEURL is no longer required while deploying a Metal3 cluster
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Cloud Compute
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.4.0
Assignee: Steven Hardy
QA Contact: Amit Ugol
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-03 21:46 UTC by sdasu
Modified: 2020-05-13 21:56 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:56:10 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift machine-api-operator pull 487 None closed Bug 1797799: Remove CACHEURL as a config for metal3 2020-05-19 17:00:17 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:56:11 UTC

Description sdasu 2020-02-03 21:46:28 UTC
Description of problem: In a Metal3 deployment, CACHEURL is no longer required to be passed into the "metal3-ipa-downloader" and "metal3-machine-os-downloader" containers. Remove any attempts to read this data from provisioning CR or the metal3-config configmap.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 errata-xmlrpc 2020-05-13 21:56:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.