This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 179785 - 1.7.12 Should also be patched with the fix for mozilla bug #300226
1.7.12 Should also be patched with the fix for mozilla bug #300226
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 16:58 EST by Yanko Kaneti
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.7.13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-04 04:13:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
gtk2 clear user data (493 bytes, patch)
2006-02-10 13:45 EST, Yanko Kaneti
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
Mozilla Foundation 300226 None None None Never

  None (edit)
Description Yanko Kaneti 2006-02-02 16:58:34 EST
Description of problem:
1.7.12 as packaged for FC5 doesn't include the patch for mozilla bug #300226.
Without the patch gtk apps embedding mozilla (galeon,epiphany) suffer from quite
unpleasant unpredictable crashes similar to
http://bugzilla.gnome.org/show_bug.cgi?id=315685

Version-Release number of selected component (if applicable):
1.7.12-3

Additional info:
I've been patching my private rebuild of rawhide mozilla for quite some time now
and I haven't seen any problems that might come from it.
Comment 1 Yanko Kaneti 2006-02-10 13:45:06 EST
Created attachment 124525 [details]
gtk2 clear user data

ping. here is the patch directly, if it wasn't exactly clear from my first
comment.
Comment 2 Rahul Sundaram 2006-02-20 05:57:32 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Yanko Kaneti 2006-02-20 08:31:03 EST
Reopening. rawhide's 1.7.12 still doesn't include the patch in question.

Comment 4 Rahul Sundaram 2006-02-20 08:33:13 EST
setting version to devel. 
Comment 5 Yanko Kaneti 2006-05-04 04:13:27 EDT
This was fixed with the upgrade to 1.7.13 which includes the patch.

Note You need to log in before you can comment on or make changes to this bug.