Bug 179797 - Gnome Power manager notification icon flickers when it's low on power
Gnome Power manager notification icon flickers when it's low on power
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-power-manager (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: John (J5) Palmieri
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-02 19:21 EST by Jonathan Blandford
Modified: 2013-04-02 00:20 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-13 18:35:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Blandford 2006-02-02 19:21:38 EST
When low on power, the Notification icon seems to flicker when it appears.  It
also appears every 30 seconds or so, which feels way too frequent.  

Additionally, I have the compositing manager 'on' in xorg.conf, which means that
it's trying to draw it with an alpha channel, etc.
Comment 1 Richard Hughes 2006-02-03 18:33:44 EST
Could you provide the output of the "gnome-power-manager --verbose --no-daemon"
log please when the flickering appears please. I can't reproduce it here.
Comment 2 Richard Hughes 2006-02-13 18:35:39 EST
I've reworked the icon handling this weekend. This should fix any problems you
had with the icon, as I managed to reproduce the flicker you mentioned. The fix
is in CVS.

Note You need to log in before you can comment on or make changes to this bug.