Bug 1797984 - VMI Overview page is named Dashboard
Summary: VMI Overview page is named Dashboard
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Tomas Jelinek
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-04 10:48 UTC by Yaacov Zamir
Modified: 2020-05-04 11:33 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
a very minor visual change, no doc update needed.
Clone Of:
Environment:
Last Closed: 2020-05-04 11:33:06 UTC
Target Upstream Version:


Attachments (Terms of Use)
Overview page is named Dashboard page (116.67 KB, image/png)
2020-02-04 10:48 UTC, Yaacov Zamir
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github openshift console pull 4172 0 None closed Bug 1797984: VMI Rename Overview pages to Details 2020-04-17 12:20:51 UTC
Red Hat Product Errata RHBA-2020:0581 0 None None None 2020-05-04 11:33:36 UTC

Description Yaacov Zamir 2020-02-04 10:48:02 UTC
Created attachment 1657526 [details]
Overview page is named Dashboard page

Description of problem:
VMI Overview page is named Dashboard

Version-Release number of selected component (if applicable): 4.4


How reproducible: 100%


Steps to Reproduce:
1. Browse to VMI details page
2.
3.

Actual results:
Overview page is named Dashboard

Expected results:
Overview page is named Overview

Additional info:

Comment 1 Yaacov Zamir 2020-02-04 10:49:19 UTC
Submitted upstream:
https://github.com/openshift/console/pull/4172

Comment 3 Guohua Ouyang 2020-02-20 02:42:21 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 5 errata-xmlrpc 2020-05-04 11:33:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.