Bug 1798077 - Wrong number of VM/VMI in Cluster Inventory
Summary: Wrong number of VM/VMI in Cluster Inventory
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Console Kubevirt Plugin
Version: 4.4
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: ---
: 4.4.0
Assignee: Marek Libra
QA Contact: Nelly Credi
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-04 14:24 UTC by Yaacov Zamir
Modified: 2020-05-04 11:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:33:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4204 None closed Bug 1798077: Cluster Inventory card shows both VM + VMI count 2020-04-17 08:56:55 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:33:29 UTC

Description Yaacov Zamir 2020-02-04 14:24:56 UTC
Description of problem:
In Home -> Overview -> Cluster -> Cluster Inventory the VM's only include VM and not VMI

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. create one VM
2. create one VMI
3. go to the the VM list page to see 2 VM/VMIs
4. go to cluster overview page and look at inventory card.

Actual results:
One VM

Expected results:
Two VM/VMI entities

Additional info:
In console we show VM and VMI as one entity "Virtual Machine" that include both VM ans VMIs.

Comment 2 Guohua Ouyang 2020-02-20 03:41:51 UTC
verified on 4.4.0-0.nightly-2020-02-17-022408

Comment 4 errata-xmlrpc 2020-05-04 11:33:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.