Bug 179808 - 2.6.15-1.1884_FC5 kernel breaks e100 drivers
Summary: 2.6.15-1.1884_FC5 kernel breaks e100 drivers
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: John W. Linville
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 179806 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-03 02:12 UTC by Michael J Knox
Modified: 2007-11-30 22:11 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-03-09 19:48:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael J Knox 2006-02-03 02:12:53 UTC
Description of problem:


Version-Release number of selected component (if applicable):
Kernel version 2.6.15-1.1884_FC5

How reproducible:
always

Steps to Reproduce:
1. Install FC5T2
2. use yum to update to the current devel kernel
3. reboot
4. No more NIC access
  
Actual results:
After updating kernel, the e100 no longer accepts an IP address via DHCP

Expected results:
An IP address should be assigned. 

Additional info:

SuperMicro motherboard PDSGE with an e100 PCI card installed.

Comment 1 Michael J Knox 2006-02-03 02:13:53 UTC
*** Bug 179806 has been marked as a duplicate of this bug. ***

Comment 2 Michael J Knox 2006-02-03 02:51:43 UTC
Same applies for 2.6.15-1.1895_FC5 expect this time the kernel driver says there
is no cable present. But there is. 

Comment 3 John W. Linville 2006-02-07 19:54:51 UTC
Please attach the output of running "sysreport"...thanks! 

Comment 4 Dave Jones 2006-03-06 17:38:34 UTC
This should be fixed now, right ?


Comment 5 John W. Linville 2006-03-09 19:48:07 UTC
Closed due to lack of response...please reopen when the bug is verified  
against current kernels...thanks! 


Note You need to log in before you can comment on or make changes to this bug.