Bug 1798121 - Operator details buttons can abut one another
Summary: Operator details buttons can abut one another
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Management Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: ---
: 4.4.0
Assignee: Robb Hamilton
QA Contact: Yadan Pei
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-04 15:41 UTC by Robb Hamilton
Modified: 2020-05-04 11:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.4.0-0.ci-2020-02-04-101704 Cluster ID: 30e82a96-378b-4183-a31f-4e87ca9b8663 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
Last Closed: 2020-05-04 11:33:07 UTC
Target Upstream Version:


Attachments (Terms of Use)
There is gap between Purchase and Install button (172.27 KB, image/png)
2020-02-11 02:52 UTC, Yadan Pei
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4188 None closed Bug 1798121: fix bug where operator details buttons can abut 2020-04-22 12:44:54 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:33:29 UTC

Description Robb Hamilton 2020-02-04 15:41:22 UTC
Description of problem:  Operator details buttons can abut one another


Version-Release number of selected component (if applicable): 4.4


How reproducible:  Always


Steps to Reproduce:
1.  Visit /operatorhub/all-namespaces?category=Database&details-item=crunchy-postgres-operator-rhmp-redhat-marketplace-openshift-marketplace
2.  Note the "View Details" and "Install" buttons abut one another

Actual results:  There is no gap between the "View Details" and "Install" buttons


Expected results: There is a gap between the "View Details" and "Install" buttons

Comment 2 Yadan Pei 2020-02-11 02:52:54 UTC
Created attachment 1662369 [details]
There is gap between Purchase and Install button

Visit /operatorhub/all-namespaces?category=Database&details-item=crunchy-postgres-operator-rhmp-redhat-marketplace-openshift-marketplace, we can see there's space/gap between Purchase and Install button

Verified on 4.4.0-0.nightly-2020-02-10-165717

Comment 4 errata-xmlrpc 2020-05-04 11:33:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.