Bug 1798177 - The display filter for Expand -> Operator Groupings does nothin
Summary: The display filter for Expand -> Operator Groupings does nothin
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Jeff Phillips
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-04 18:17 UTC by Jeff Phillips
Modified: 2020-05-04 11:33 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Version: 4.3.0-0.ci-2020-01-29-133443 Cluster ID: d336ec03-6b3f-437f-8f0b-8ca8a5143aa7 Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14_6) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/79.0.3945.130 Safari/537.36
Last Closed: 2020-05-04 11:33:07 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4190 None closed Bug 1798177: Add expand/collapse of operator groups, type icons 2020-04-28 20:21:28 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:33:29 UTC

Description Jeff Phillips 2020-02-04 18:17:07 UTC
Description of problem:

Toggling the Expand -> Operator Groupings toggle button in the Display filter drop down has no effect.


Version-Release number of selected component (if applicable):


How reproducible:

Every time

Steps to Reproduce:
1. In the console with existing operator groupings, navigate to the Topology page
2. From the Display dropdown, deselect the Operator Groupings

Actual results:

Nothing happens, the Operator Groupings do not change

Expected results:

The Operator Groupings collapse to show an overall card about the contents of the operator groupings (similar to collapsing the Application Groupings).


Additional info:

Comment 2 Gajanan More 2020-03-02 11:18:02 UTC
https://issues.redhat.com/browse/ODC-2851 verified by Sahil  Budhwar

Comment 4 errata-xmlrpc 2020-05-04 11:33:07 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.