Bug 179822 - support gstreamer 0.10 from rhythmbox 0.9.3
support gstreamer 0.10 from rhythmbox 0.9.3
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2006-02-03 02:29 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 0.9.3.1-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 10:28:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description sangu 2006-02-03 02:29:53 EST
Description of problem:
support gstreamer 0.10 from rhythmbox 0.9.3
rpm -q --requires rhythmbox | grep gst
libgstbase-0.10.so.0
libgstreamer-0.10.so.0

wrong rhythmbox.spec
http://cvs.fedora.redhat.com/viewcvs/devel/rhythmbox/rhythmbox.spec?rev=1.48&view=auto
[...]
BuildRequires: gstreamer08-plugins-devel >= 0.8.1 <--- wrong 
[...]

add below
BuildRequires: gstreamer-plugins-base-devel > 0.10.2
BuildRequires: gstreamer-devel > 0.10.2

Version-Release number of selected component (if applicable):
0.9.3-2

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Christopher Aillon 2006-02-03 18:19:45 EST
Hardly a blocker, but ok...

Note You need to log in before you can comment on or make changes to this bug.