Bug 179866 - can't mount LUKS encrypted partition
can't mount LUKS encrypted partition
Status: CLOSED DUPLICATE of bug 56698
Product: Fedora
Classification: Fedora
Component: util-linux (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: Karel Zak
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2006-02-03 09:55 EST by Levente Farkas
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-07 04:28:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Levente Farkas 2006-02-03 09:55:46 EST
Description of problem:
can't mount LUKS encrypted partition, and in the current case (with crypt-setup)
only root can mount it and you can't give this right to a user (like user
options in fstab).
so please include Karel's util-linux-cryptsetup patch.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Karel Zak 2006-02-07 04:28:52 EST

*** This bug has been marked as a duplicate of 56698 ***

Note You need to log in before you can comment on or make changes to this bug.