Bug 1798846 - Add info tip and update placeholder for text filter in topology view
Summary: Add info tip and update placeholder for text filter in topology view
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Vikram Raj
QA Contact: Gajanan More
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-06 06:33 UTC by Vikram Raj
Modified: 2020-05-04 11:34 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:34:15 UTC
Target Upstream Version:


Attachments (Terms of Use)
Find by name SS (4.75 KB, image/png)
2020-03-04 08:12 UTC, Gajanan More
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4220 None closed Bug 1798846: Add info icon and tooltip for text filter in topology view 2020-04-22 18:41:24 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:34:34 UTC

Description Vikram Raj 2020-02-06 06:33:12 UTC
Description of problem:
Add info tip and update placeholder for text filter in topology view and match the design with design doc https://docs.google.com/document/d/11f3NJ2zqPD5k6qzm0NUuUu5skd9HqINljhwkurD_5qw/edit#heading=h.tyqkdi8xakqe

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Navigate to topology view
2. on the filter the bar text filter has no info tip and placeholder text is Filter by name...

Actual results:
Do not have info tip for the text filter and placeholder text is not correct as per the design

Expected results:
Should have info tip for text filter and placeholder text should be Find by name... 

Additional info:

Comment 2 Gajanan More 2020-03-04 08:11:12 UTC
I have validated this bug on 
Build: 4.4.0-0.ci-2020-03-03-151622
Browser: Google Chrome Version 78.0.3904.108
Marking this as verified.

Comment 3 Gajanan More 2020-03-04 08:12:52 UTC
Created attachment 1667413 [details]
Find by name SS

Comment 5 errata-xmlrpc 2020-05-04 11:34:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.