Bug 1798868 - migrate KCMO to the new build-machinery-go
Summary: migrate KCMO to the new build-machinery-go
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: kube-controller-manager
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Tomáš Nožička
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-06 08:01 UTC by Tomáš Nožička
Modified: 2020-05-04 11:34 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-04 11:34:15 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift cluster-kube-controller-manager-operator pull 343 None closed Bug 1798868: Migrate to build-machinery-go 2020-04-17 09:11:37 UTC
Github openshift cluster-kube-controller-manager-operator pull 344 None closed Bug 1798868: Remove clean target that is already automatic for a while 2020-04-17 09:11:38 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-04 11:34:34 UTC

Description Tomáš Nožička 2020-02-06 08:01:09 UTC
Description of problem:

alpha-build-machinery go has been migrated to build-machinery-go. We need a proof PR to make sure the new one works and as an example PR that others can follow on demand.

Comment 2 zhou ying 2020-02-14 02:57:33 UTC
Have done some regression test , no issue found , will verify this.

Comment 4 errata-xmlrpc 2020-05-04 11:34:15 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.