Bug 1798889 - Lack of tests for insights-operator in 4.2
Summary: Lack of tests for insights-operator in 4.2
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Insights Operator
Version: 4.2.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.2.z
Assignee: Alexandre Vicenzi
QA Contact: Angelina Nikiforova
Radek Vokál
URL:
Whiteboard:
Depends On: 1788118
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-06 08:53 UTC by Angelina Nikiforova
Modified: 2020-02-26 05:52 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-26 05:52:30 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Github openshift insights-operator pull 57 0 None closed Bug 1798889: initial commit for tests for release 4.2 2020-06-17 12:51:04 UTC
Red Hat Product Errata RHBA-2020:0523 0 None None None 2020-02-26 05:52:37 UTC

Description Angelina Nikiforova 2020-02-06 08:53:41 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Angelina Nikiforova 2020-02-12 12:05:13 UTC
Fixed, some tests are added to 4.2 release.

Comment 4 errata-xmlrpc 2020-02-26 05:52:30 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0523


Note You need to log in before you can comment on or make changes to this bug.