Bug 179896 - rpm verify fails due to config files in .spec not marked with %verify
rpm verify fails due to config files in .spec not marked with %verify
Status: CLOSED DUPLICATE of bug 168312
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: up2date (Show other bugs)
3.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bryan Kearney
Beth Nackashi
:
Depends On:
Blocks: 179652
  Show dependency treegraph
 
Reported: 2006-02-03 13:53 EST by Adrian Likins
Modified: 2013-01-10 03:50 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-09 16:20:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adrian Likins 2006-02-03 13:53:11 EST
The TPS rpm-verify tests fail because the /etc/sysconfig/rhn/up2date 
and /etc/sysconfig/rhn/up2date-uuid will always be different from
default.

They need to be flagged with approriate %verify bits so they pass
this test.

Note You need to log in before you can comment on or make changes to this bug.