Bug 1799075 - migrate oc to the new build-machinery-go
Summary: migrate oc to the new build-machinery-go
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 4.4.0
Assignee: Maciej Szulik
QA Contact: zhou ying
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2020-02-06 15:23 UTC by Maciej Szulik
Modified: 2020-05-13 21:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-05-13 21:56:36 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github openshift oc pull 286 None closed Bug 1799075: Build machinery 2020-04-17 10:06:44 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:56:38 UTC

Description Maciej Szulik 2020-02-06 15:23:32 UTC
Description of problem:

alpha-build-machinery go has been migrated to build-machinery-go. We need a proof PR to make sure the new one works and as an example PR that others can follow on demand.

Comment 2 zhou ying 2020-02-14 03:00:44 UTC
Have done some regression test , no new issue find , will verify it.

Comment 4 errata-xmlrpc 2020-05-13 21:56:36 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.