Bug 179913 - Bad Address message recieved when attempting to touch a file
Bad Address message recieved when attempting to touch a file
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glibc (Show other bugs)
5
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-03 15:20 EST by Adam Jocksch
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-04 10:11:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Jocksch 2006-02-03 15:20:54 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
Running a command such as 'touch testfile' results in the following: 
touch: setting times of `testfile': Bad address

Version-Release number of selected component (if applicable):
coreutils-5.93-7

How reproducible:
Always

Steps to Reproduce:
1.Pick a file
2.Try to touch it
3.
  

Actual Results:  The above error message was displayed

Expected Results:  touch should have behaved normally

Additional info:
Comment 1 Mary Ellen Foster 2006-02-04 03:02:49 EST
Also happens with, e.g., "cp -p" and anything else that tries to set atime or
mtime on a file. I've only seen it since my rawhide update of yesterday. Note
that this problem was probably triggered by an update to something *other* than
coreutils, as that package is a month old; for example, a new version of glibc
came out yesterday, or it could be the kernel or something else entirely.
Comment 2 Tim Waugh 2006-02-04 10:11:19 EST
New glibc should fix this (2.3.90-35).

Note You need to log in before you can comment on or make changes to this bug.