Bug 179925 - Reboot button gets active only after release notes are closed
Reboot button gets active only after release notes are closed
Status: CLOSED DUPLICATE of bug 179924
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2006-02-03 16:27 EST by Juergen Bullinger
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2006-02-03 16:46:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Juergen Bullinger 2006-02-03 16:27:15 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8) Gecko/20060103 Fedora/1.5-4 Firefox/1.5

Description of problem:
If the person infront of the installer clicks to read the "Release notes" while the files are copied the reboot button doesn't get active after the copy process is finished.
This is not really a bug and it is a great idea to enable the user to view the release notes, but for me it was a little bit strange that the button was not active. I guess an more unexperienced user would think the system hangs, because this button is not active.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install FC5 Test 2
2.While the files are beeing copied read the release notes by clicking on "release notes" or whatever the button is named.
3.Wait until the installation copied all the files.
4. the button is not active. It becomes active as soon as you closed the release notes.

Actual Results:  The button for reboot or restart is not activated.

Expected Results:  It should have been activated (enabled)

Additional info:

As stated above not really a bug, but could cause confusion
Comment 1 Jeremy Katz 2006-02-03 16:46:27 EST

*** This bug has been marked as a duplicate of 179924 ***

Note You need to log in before you can comment on or make changes to this bug.