Bug 1799686 - nextcloud: FTBFS in Fedora rawhide/f32
Summary: nextcloud: FTBFS in Fedora rawhide/f32
Keywords:
Status: CLOSED DUPLICATE of bug 1710115
Alias: None
Product: Fedora
Classification: Fedora
Component: nextcloud
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Ivan Chavero
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F32FTBFS
TreeView+ depends on / blocked
 
Reported: 2020-02-06 18:44 UTC by Fedora Release Engineering
Modified: 2020-02-08 20:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-02-08 20:32:26 UTC
Type: ---


Attachments (Terms of Use)
build.log (1.21 KB, text/plain)
2020-02-06 18:44 UTC, Fedora Release Engineering
no flags Details
root.log (32.00 KB, text/plain)
2020-02-06 18:45 UTC, Fedora Release Engineering
no flags Details
state.log (841 bytes, text/plain)
2020-02-06 18:45 UTC, Fedora Release Engineering
no flags Details

Description Fedora Release Engineering 2020-02-06 18:44:57 UTC
nextcloud failed to build from source in Fedora rawhide/f32

https://koji.fedoraproject.org/koji/taskinfo?taskID=41319274


For details on the mass rebuild see:

https://fedoraproject.org/wiki/Fedora_32_Mass_Rebuild
Please fix nextcloud at your earliest convenience and set the bug's status to
ASSIGNED when you start fixing it. If the bug remains in NEW state for 8 weeks,
nextcloud will be orphaned. Before branching of Fedora 33,
nextcloud will be retired, if it still fails to build.

For more details on the FTBFS policy, please visit:
https://fedoraproject.org/wiki/Fails_to_build_from_source

Comment 1 Fedora Release Engineering 2020-02-06 18:44:59 UTC
Created attachment 1659794 [details]
build.log

Comment 2 Fedora Release Engineering 2020-02-06 18:45:01 UTC
Created attachment 1659795 [details]
root.log

file root.log too big, will only attach last 32768 bytes

Comment 3 Fedora Release Engineering 2020-02-06 18:45:03 UTC
Created attachment 1659796 [details]
state.log

Comment 4 Ivan Chavero 2020-02-08 20:32:26 UTC

*** This bug has been marked as a duplicate of bug 1710115 ***


Note You need to log in before you can comment on or make changes to this bug.