Bug 179978 - unhandled exception when starting tomboy
unhandled exception when starting tomboy
Status: CLOSED DUPLICATE of bug 179228
Product: Fedora
Classification: Fedora
Component: tomboy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-04 00:57 EST by Dave Jones
Modified: 2015-01-04 17:25 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:40:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Jones 2006-02-04 00:57:31 EST
Starting it from the panel applet leaves me with a stuck mono process.
Running it from the command line gets me this..


(00:55:18:davej@nwo:devel)$ mono /usr/lib64/tomboy/Tomboy.exe

Trying Plugin: Evolution.dll ... EvolutionPlugin. Done.
Trying Plugin: ExportToHTML.dll ... ExportToHTMLPlugin. Done.
Trying Plugin: PrintNotes.dll ... PrintPlugin. Done.
Tomboy remote control active.

Unhandled Exception: System.DllNotFoundException: libtomboy.so
in (wrapper managed-to-native) Tomboy.TomboyTrayIcon:egg_tray_icon_new (string)
in <0x00046> Tomboy.TomboyTrayIcon:.ctor (Tomboy.NoteManager manager)
in <0x00033> Tomboy.Tomboy:StartTrayIcon ()
in <0x001cf> Tomboy.Tomboy:Main (System.String[] args)
Comment 1 Alexander Larsson 2006-02-06 07:16:32 EST
Hmm, what rpm version (32bit vs 64bit) of tomboy and gnome-panel do you have
installed?
Comment 2 Dave Jones 2006-02-09 21:51:28 EST
both 64 bit, latest rawhide.
Comment 3 Matthias Clasen 2006-02-21 14:04:59 EST
Probably caused by that signal problem in x86_64 kernels which we had for a while.
Comment 4 Christopher Aillon 2006-02-21 14:40:04 EST
Yeah, it is.  And thanks Dave.  Seriously.  Nothing in this world gives me as
much joy as someone filing a bug, and me being able to say "HAHAHAHAHA, ITS YOUR
FAULT!"

:-)

*** This bug has been marked as a duplicate of 179228 ***
Comment 5 Dave Jones 2006-02-23 21:57:32 EST
*sulks in corner*.

Yeah, seems to be working fine these days.

Note You need to log in before you can comment on or make changes to this bug.