Bug 180002 - gnome-system-log crashes on startup
Summary: gnome-system-log crashes on startup
Status: CLOSED DUPLICATE of bug 179688
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-utils (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i686 Linux
medium
high
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL: none
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2006-02-04 14:11 UTC by dex
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-05 03:52:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description dex 2006-02-04 14:11:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.1) Gecko/20060202 Fedora/1.5.0.1-2 Firefox/1.5.0.1

Description of problem:
gnome-system-log crashes on startup,
this happens after you enter root password

Version-Release number of selected component (if applicable):
gnome-utils-2.13.91

How reproducible:
Always

Steps to Reproduce:
1.start from cli or gui menu
2.
3.
  

Actual Results:  [dexter@dexterFC5t1 ~]$ gnome-system-log
*** glibc detected *** gnome-system-log: free(): invalid pointer: 0x08a78360 ***
======= Backtrace: =========
/lib/libc.so.6[0x235d88]
/lib/libc.so.6(__libc_free+0x79)[0x23928d]
/usr/lib/libglib-2.0.so.0(g_free+0x2d)[0x59ec04]
gnome-system-log[0x80509ac]
/usr/lib/libgobject-2.0.so.0(g_type_create_instance+0x4c8)[0x7156b6]
/usr/lib/libgobject-2.0.so.0[0x6fced2]
/usr/lib/libgobject-2.0.so.0(g_object_newv+0x2df)[0x6faba8]
/usr/lib/libgobject-2.0.so.0(g_object_new_valist+0x228)[0x6fb6d6]
/usr/lib/libgobject-2.0.so.0(g_object_new+0x3c)[0x6fb875]
gnome-system-log[0x805019d]
gnome-system-log[0x804d6c1]
/lib/libc.so.6(__libc_start_main+0xdc)[0x1e7784]
gnome-system-log[0x804d4a1]


Expected Results:  view logs

Additional info:

Comment 1 Frank Arnold 2006-02-04 22:55:33 UTC
Thank you for the bug report. This particular bug has already been reported
into our bug tracking system, but please feel free to report any further
bugs you find.

See bug 179688

Comment 2 Matthias Clasen 2006-02-05 03:52:42 UTC

*** This bug has been marked as a duplicate of 179688 ***


Note You need to log in before you can comment on or make changes to this bug.