Bug 180074 - kernel-2.6.15-1.1830_FC4 freezes with mplayer
kernel-2.6.15-1.1830_FC4 freezes with mplayer
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
4
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Dave Jones
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-05 07:47 EST by Vinicius Anselmo
Modified: 2015-01-04 17:25 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 16:20:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vinicius Anselmo 2006-02-05 07:47:34 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.12) Gecko/20060202 Fedora/1.0.7-1.2.fc4 Firefox/1.0.7

Description of problem:
Since kernel-2.6.15-1.1830_FC4 update, the system freezes when gmplayer (or kplayer) is launched.


Version-Release number of selected component (if applicable):
kernel-2.6.15-1.1830_FC4 mplayer-1.0-0.lvn.0.30.pre7try2.4

How reproducible:
Always

Steps to Reproduce:
1. Update to kernel-2.6.15-1.1830_FC4.i686.rpm
2. Run gmplayer


Actual Results:  freezes on:

[~]$ gmplayer
MPlayer 1.0pre7try2-4.0.2 (C) 2000-2005 MPlayer Team
CPU: Advanced Micro Devices Athlon MP/XP Thoroughbred (Family: 6, Stepping: 1)


Additional info:
Comment 1 stef 2006-02-10 14:37:57 EST
I have also seen this behaviour but not systematic on my Opteron system (FC4
x86_64).
Comment 2 Dave Jones 2006-02-19 00:32:41 EST
what graphics driver is in use ?
Comment 3 Vinicius Anselmo 2006-02-19 12:02:34 EST
Resolution 1024x768
Color Depth: Thousands of Colors
Monitor Type: Samsung SyncMaster 793DF
Video Card: NVIDIA GeForce FX (generic)
Driver      "nv" (/etc/X11/xorg.conf)
Card: XFX GeForce FX 5200 128MB
Comment 4 Vinicius Anselmo 2006-03-31 05:32:26 EST
Solved in kernel-2.6.16-1.2069_FC4 :)
Comment 5 Matthew Miller 2006-04-24 16:20:37 EDT
marking resolved:errata as per comment #4.

Note You need to log in before you can comment on or make changes to this bug.