Bug 180114 - error upgrading from FC4 to FC5
error upgrading from FC4 to FC5
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Peter Jones
Mike McLean
: Desktop
Depends On:
Blocks: FC5Blocker
  Show dependency treegraph
 
Reported: 2006-02-05 21:01 EST by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-27 17:26:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
trace from upgrading FC4->rawhide-20060205 (172.37 KB, text/plain)
2006-02-05 21:01 EST, Lawrence Lim
no flags Details

  None (edit)
Description Lawrence Lim 2006-02-05 21:01:55 EST
Description of problem:
The initial attempt was upgrading FC4->FC5 Test 2.  It was unsuccessful with a
message of not enough hard disk space for upgrade. At that time, I have 6GB free
in the partition to be upgraded. The whole partition is 15GB. 

The second attempt was upgrade FC4->rawhide-20060205. This time there is an
error message with proper backtrace. Tried to do a normal installation with this
version works properly

If it helps, my system env is x86_64.

Version-Release number of selected component (if applicable):
anaconda-10.91.14-1.x86_64.rpm

How reproducible:
Always

Steps to Reproduce:
1.upgrade FC4 to FC5Test2 or rawhide
2.
3.
  
Actual results:
unable to upgrade

Expected results:
able to upgrade

Additional info:
Comment 1 Lawrence Lim 2006-02-05 21:01:55 EST
Created attachment 124235 [details]
trace from upgrading FC4->rawhide-20060205
Comment 2 Rahul Sundaram 2006-02-20 06:01:34 EST

These bugs are being closed since a large number of updates have been released
after the FC5 test1 and test2 releases. Kindly update your system by running yum
update as root user or try out the third and final test version of FC5 being
released in a short while and verify if the bugs are still present on the system
.Reopen or file new bug reports as appropriate after confirming the presence of
this issue. Thanks
Comment 3 Lawrence Lim 2006-02-21 20:34:09 EST
This is still valid with FC5Test3.
Comment 4 Jens Petersen 2006-02-23 02:15:57 EST
FWIW upgrading from fc4 to fc5test3 worked ok for me on x86_64
Comment 5 Lawrence Lim 2006-02-23 02:23:06 EST
Looks good to me too. Awaiting further result from the indic locales.

Note You need to log in before you can comment on or make changes to this bug.