Bug 180121 - copy and paste the string "======" into call gives error:510
copy and paste the string "======" into call gives error:510
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
5
All Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
:
: 180120 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2006-02-06 00:04 EST by Lawrence Lim
Modified: 2014-03-25 20:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-06 04:12:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Lawrence Lim 2006-02-06 00:04:36 EST
Description of problem:
Copying and paste the string "=======" into the cell gives erros:501 in the cell.

Version-Release number of selected component (if applicable):
openoffice.org-calc-2.0.1.1-5.2

How reproducible:
Always

Steps to Reproduce:
1.copy and paste the string "========"  into a cell in oocalc
2.
3.

Actual results:
error:501

Expected results:
the string gets pasted ok

Additional info:
Comment 1 Lawrence Lim 2006-02-06 00:07:57 EST
Its 510 rather than 501. 
Comment 2 Caolan McNamara 2006-02-06 03:52:29 EST
*** Bug 180120 has been marked as a duplicate of this bug. ***
Comment 3 Caolan McNamara 2006-02-06 04:12:11 EST
Error 510, variable is missing. Which is it because "=" is an equation, but the
text is an invalid equation so that's what it gives an error.

You can type "'" and then paste "========" and get what you want, see
"Formatting Numbers as Text" in the calc help.

Note You need to log in before you can comment on or make changes to this bug.