Bug 1801278 - Restructure the devconsole navigation menu
Summary: Restructure the devconsole navigation menu
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Dev Console
Version: 4.4
Hardware: All
OS: All
unspecified
medium
Target Milestone: ---
: 4.5.0
Assignee: Karthik Jeeyar
QA Contact: Ruchir Garg
URL:
Whiteboard:
Depends On:
Blocks: 1804939
TreeView+ depends on / blocked
 
Reported: 2020-02-10 14:38 UTC by Karthik Jeeyar
Modified: 2020-05-13 21:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Feature: Devconsole Navigation menu Reason: Needs restructuring based on the UX designs Result: Devconsole navigation menu is now aligned with the latest UX designs.
Clone Of:
: 1804939 (view as bug list)
Environment:
Last Closed: 2020-05-13 21:57:29 UTC
Target Upstream Version:


Attachments (Terms of Use)
Latest navigation structure (65.01 KB, image/png)
2020-02-10 14:38 UTC, Karthik Jeeyar
no flags Details


Links
System ID Priority Status Summary Last Updated
Github openshift console pull 4269 None closed Bug 1801278: Restructure the devconsole navigation menu 2020-06-30 18:10:11 UTC
Github openshift console pull 4359 None closed Bug 1801278: Reorder the navigation menu items 2020-06-30 18:10:11 UTC
Red Hat Product Errata RHBA-2020:0581 None None None 2020-05-13 21:57:32 UTC

Description Karthik Jeeyar 2020-02-10 14:38:40 UTC
Created attachment 1662155 [details]
Latest navigation structure

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Karthik Jeeyar 2020-02-10 14:43:56 UTC
Description of problem:

Restructure the devconsole navigation

Version-Release number of selected component (if applicable):

4.4.0


Steps to Reproduce:
1.Dev console navigation menu has to be restructured



Expected results:
1. Rename Advanced section to More
2. Move Helm Releases menu item into the More section and rename it to Helm

Comment 4 Gajanan More 2020-03-03 12:59:51 UTC
Validated https://bugzilla.redhat.com/show_bug.cgi?id=1804939 which is duplicate of this bugzilla

Comment 6 errata-xmlrpc 2020-05-13 21:57:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0581


Note You need to log in before you can comment on or make changes to this bug.